Scale RC Forum Forum Members’ Builds Forum’s Finest Builds Indiana Clarksons Range Rover Classic

This topic contains 163 replies, has 26 voices, and was last updated by Anonymous 4 years ago.

Viewing 15 posts - 76 through 90 (of 164 total)
  • Author
    Posts
  • #49633
    Member

    Neil
    • Crawler Pro

    giphy.gif

    #49634
    Member
    mark
    mark
    • Crawler Pro

    That looks damn fine. Ive tried not yo look at these but i might stick one on the xmas list :whistle:

    #50071
    Moderator
    Geoff
    Geoff
    • Crawler Pro
    T-4unner wrote:
    giphy.gif

    cltpg_zps1a76cbd2.jpg

    Geoff in London    

    RCWTF OFFICIAL REDCAT GEN 7 DRIVER 

      

    #49635
    Member

    Bill
    • Crawler Pro

    Looks great Neil, really great.

    Halfords do a flatting sponge that should get that just the right faded red your looking for. Your meant to use it before polishing. I used it for the first time on my yachts and they came up great.

    Keep it coming its ace.

    #50076
    Member

    clowe
    • Crawler Pro

    that looks sweet mate.cant wait to see it finished

    #50078
    Member

    Mx steve
    • Ready To Trail

    yeah i want 1 now to hahaha was gona flog the tf2 but think im just gona save for this ;)

    #49636
    Member

    Neil
    • Crawler Pro

    I repainted it today and yet again my Crappy Camera nauses it up and makes it too red
    So I spent a bit of time botophediting.
    Should be a word that!
    The colour is now right but the carpet should be brown.
    IMG_4084_zpsb1039f45.jpg

    #49637
    Member

    Neil
    • Crawler Pro

    If any one has any photography tips on how to replicate reds i’d be very happy.
    I’ve tried adjusting white balance and colour saturations on my camera to no avail.
    Is there a specific background colour that I could use to get true results?

    #49638
    Member

    jimbo_wa
    • Crawler Pro

    It’s probably down to your white balance – in the same picture as the rig, have a bit of white paper so when you’re in the photo editing package (Photoshop, Gimp, whatever) you can use the WB dropper tool to select the white paper as your known white item and that *should* balance the temperature correctly and give true colours.

    It may also be your monitor that isn’t calibrated but that’s another kettle of fish… :blink:

    #50101
    Member

    Neil
    • Crawler Pro
    jimbo_wa wrote:
    It’s probably down to your white balance – in the same picture as the rig, have a bit of white paper so when you’re in the photo editing package (Photoshop, Gimp, whatever) you can use the WB dropper tool to select the white paper as your known white item and that *should* balance the temperature correctly and give true colours.

    It may also be your monitor that isn’t calibrated but that’s another kettle of fish… :blink:

    ill try some white backgrounds tommorrow thanks.

    #49639
    Moderator
    Geoff
    Geoff
    • Crawler Pro

    Looking so good

    zzzzzzz_zpsacf9607f.png

    Geoff in London    

    RCWTF OFFICIAL REDCAT GEN 7 DRIVER 

      

    #50102
    Member
    taff1969
    taff1969
    • Crawler Pro

    Great job on that B)

    #50104
    Member

    clowe
    • Crawler Pro

    wow its a dead ringer

    #50103

    Anonymous
    • Looking For Mud

    Looking good!!

    #50105

    Anonymous
    • Looking For Mud

    Looks awesome! Is the septum part photobodged or is that paint?

Viewing 15 posts - 76 through 90 (of 164 total)

You must be logged in to reply to this topic.